0120-44-0088
お問い合わせ無料相談・お見積り
フューチャースピリッツ 0120-44-0088
  1. TOP
  2. 「ImageMagick」の脆弱性 (CVE-2016-3714) に関する対応について

お知らせ

2016年05月10日
お知らせ

「ImageMagick」の脆弱性 (CVE-2016-3714) に関する対応について

お客様各位

平素は格別のご高配を賜り、誠にありがとうございます。

2016年5月6日に公開されました 「ImageMagick」の脆弱性(CVE-2016-3714)について、
FutureWeb Pro/VPSの各サービスにおける対応状況をお知らせいたします。


■対象サービス
 1)FutureWeb Proシリーズ

 2)FutureWeb VPSシリーズ


■影響範囲
 この脆弱性は、脆弱性を悪用するコンテンツを「ImageMagick」で開いた場合に、
 任意の OS コマンドが実行される恐れがあります。


■対応内容
 1)サーバーOSにCentOS6/7をご利用のお客様
  5月10日にOSベンダーから提供されましたアップデートパッケージにて順次アップデートを実施いたします。

 2)サーバーOSにCentOS5をご利用のお客様
  OSベンダーより「ImageMagick」のアップデートが提供されません。
  そのため、脆弱性の対応としては、「ImageMagick」の機能制限が必要となります。
  機能制限を実施した場合、これまで可能であった動作でエラーが発生する可能性がございますので、
  ご希望の場合は、弊社サポートもしくは弊社営業担当までご連絡くださいますようお願い申し上げます。
  ---------------------------------------------------------
  サポート連絡先: 0120-44-0088(フリーダイヤル)
  平日 9:30~17:30
  ---------------------------------------------------------
  ※機能制限の内容
   「ImageMagick」の一部coder(url、mvg、msl、label)の利用を制限します。
  ※CentOS6へのバージョンアップもご検討の程よろしくお願いいたします。


■参考情報
 JPCERT/CC Alert 2016-05-06
 ImageMagick の脆弱性 (CVE-2016-3714) に関する注意喚起
 https://www.jpcert.or.jp/at/2016/at160021.html


ご利用の皆様には大変ご迷惑をお掛けいたしますが、何卒ご了承くださいますようお願い申し上げます。

今後とも、弊社サービスのご愛顧を賜りますようお願い申し上げます。

pagetop